Excel, CONTAR SI

A continuación se explica como usar la función de CONTAR SI en Excel. CONTAR.SI se usa para contar cuantas veces aparece algún valor en un rango de datos. Puede ser una lista de datos, o una matriz, una tabla, etc. CONTAR.SI contará cuantas veces aparece el valor buscado en los datos que se le ingresen.

Contar el número de veces que aparece un valor en Excel.

Para contar el número de veces que aparece un valor en un rango de datos en Excel se usa la función CONTAR.SI.

  • La cual tiene como entrada, un rango de datos y un valor a buscar.
  • La salida es la cantidad de veces que aparece el valor buscado.

Los datos pueden estar relacionados con el Administrador de nombres, así no es necesario seleccionar cada vez el rango de datos, sino solo usar una variable definida en el administrador de nombres.

Puedes ver cómo usar el administrador de nombres de Excel aquí.

Parámetros de la función CONTAR.SI en Excel.

CONTAR.SI( “Rango de datos, talba”; “Valor a buscar”)

  • El primer parámetro es el rango de datos, es decir, en donde vamos a contar el numero de veces que aparece el segundo parámetro.
  • El segundo elemento es el valor buscado. Cada vez que encuentre este valor, va a incrementar en uno la cuenta.

Ejemplo de la función.

Tenemos la siguiente lista de datos que usaremos en el ejemplo.

GatoRatónBurro
PerroCoyoteBurro
RatónGatoCaballo
RatónElefanteGato
GatoPerroCoyote
RatónGatoCaballo
CaballoPerroBurro

 Vamos a usar CONTAR.SI, para saber cuántas veces aparece Perro en la tabla.

=CONTAR.SI(A1:C7; “Perro”)

  • El primer elemento es la lista de datos que se encuentra en A1:C7. Puedes usar el Administrador de nombres para guardar tus datos, es más práctico.
  • El segundo “Perro”, que es el valor buscado.

En la siguiente imagen se muestra un ejemplo de la función CONTAR.SI. En este ejemplo señalamos las veces que aparece Perro, en la tabla, y como se puede ver, el resultado es 3, que son las veces que aparece.

Función CONTAR.SI en excel

Otro ejemplo usando una celda como el dato a buscar. Así es más práctico al momento de modificar el valor buscado.

Función CONTAR.SI en excel

Puedes ver más tutoriales de Excel, en este link.