Función índice Excel

En este tutorial se explica la función Índice en Excel. Con esta función podemos seleccionar un valor de alguna Tabla o rango de datos, indicando su posición en la tabla.

Función Indice Excel

Ya tenemos página de Facebook, entra para que no te pierdas nuestros Tutoriales, además dejamos Tips.

 

Resumen rápido Excel función Índice.

En este resumen rápido de Excel dejamos los parámetros de la función Índice, más adelante hacemos un ejemplo.

¿Qué es la función Índice Excel?

La fórmula Índice nos ayuda a obtener datos de tablas o arreglos en Excel, indicando la posición en filas y columnas del dato buscado.

Tiene los siguientes parámetros:

= INDICE( datos; fila; columna)

Dónde:

  • Datos, es un rango de datos. Puede ser una tabla completa con varias filas y columnas.
  • Fila, es la posición de la fila para el resultado.
  • Columna, es la posición de la columna.

Los parámetros van separados por punto y coma “;”.

 

Ejemplo.

En este ejemplo, tenemos una tabla de datos, con nombre, edad, estatura y sexo. Vamos a usar la función Índice para obtener diversos datos.

En la imagen anterior mostramos al tabla de datos y a la derecha mostramos la formula Indicie con distintos parámetros y el resultado que arroja cada uno de ellos.

En el segundo ejemplo, tenemos la función Índice con los parámetros:

  • A2:D9, es el rango de celdas de la tabla.
  • 4 y 1, se refiera a la fila 4 y columna 2, de la tabla o selección no del libro de Excel.
  • El resultado, en la selección A2:D9, iniciando en la celda superior izquierda (A2). La fila 4 y columna 1, nos da como resultado “Bety”.

Podemos analizar los demás ejemplos.

Usando administrador de nombres.

En los últimos dos ejemplos, podemos notar que en el rango de datos, en lugar de una selección de celdas tenemos el nombre de Datos.

Fórmula Indice Excel

En este caso, Datos es una variable que creamos en el administrador de nombres y contiene toda la información de la Tabla.

Así es más sencillo usar el rango de datos, para poder arrastrar la formula y no cambie de datos.

Si quieres conocer más sobre el Administrador de nombres, puedes ver el siguiente enlace.

Excel, Administrador de nombres

 

Para más tutoriales de Excel ve a este enlace.

Algunos temas que te pueden interesar:

Función elegir en Excel (Choose en ingés).

Excel, CONTAR SI